iOS

Los iPhone y iPad de 2012 y anteriores deberán ser actualizados antes del 3 de noviembre

Apple acaba de lanzar una nota de prensa en la que recomienda encarecidamente que los usuarios que tengan un iPhone y un iPad de 2012 o anterior, deberían actualizarlo antes del 3 de noviembre de 2019.

Siempre recomendamos que actualicéis vuestros dispositivos cuando son parches de seguridad importantes. En esta ocasión, será necesario actualizar iOS en algunos modelos de iPhone y iPad de 2012 y anteriores para mantener la precisión de la ubicación de GPS y continuar utilizando las funciones que dependen de que la fecha y hora sean correctas, como el App Store, iCloud, el correo electrónico y la navegación web.

Esto se debe al problema de GPS para sincronizar la fecha y hora, que comenzó a afectar a los productos con la prestación de GPS de otros fabricantes el 6 de abril de 2019. Los dispositivos Apple implicados no se verán afectados hasta justo antes de la medianoche (UTC) del 3 de noviembre de 2019.

Qué ocurre si no actualizamos el iPhone 5 antes de esa fecha

Si la actualización del iPhone 5 no se ha completado antes del 3 de noviembre de 2019, tendrás que hacer una copia de seguridad y restaurarlo utilizando un Mac o PC para poder actualizarlo porque las actualizaciones de software remotas y la copia de seguridad de iCloud no funcionarán.

Qué versión de iOS debería tener para estar tranquilo

  • iOS 10.3.4
    • iPhone 5
    • iPad (4.ª generación) Wi-Fi + Cellular
  • iOS 9.3.6
    • iPhone 4s
    • iPad mini (1.ª generación) Wi-Fi + Cellular
    • iPad 2 Wi-Fi + Cellular(Solo modelos CDMA)
    • iPad (3.ª generación) Wi-Fi + Cellula

| Más información: Soporte técnico de AppleSoporte técnico de Apple

Categoría
iOS

Dí mi primer muerdo a una manzana con 10 años CEO de mecambioaMac

Deja una respuesta

*

*

Suscríbete en Feedly

Síguenos en feedly

Try Apple Music