Growl ya es compatible con Snow Leopard

0

captura-de-pantalla-2009-11-18-a-las-151608Me acabo de enterar, via Tuaw, de que Growl da soporte a la tecnología de 64 bits. Hasta hoy Growl, funcionaba con Snow Leopard, pero a partir de ahora lo hace utilizando la tecnología de 64 bits. Tu notificador para el escritorio ya esta al 100% si dispoble para tu Mac con Snow Leopard.

Para actualizar Growl a la versión 1.2 puedes descargarla desde aquí, ya sabes que el notificador perfecto para Mac es una aplicación gratuíta.

La actualización  a 64 bits tambien llega a los hermanos de Growl, Growl Mail, Growl Safari, Growl HardWare y Growl iTunes, en el caso de Growl HardWare tambien hay nuevo icono.

Si quieres tener datos mas completos de los cambios en esta actualización de Growl a la versión 1.2 puedes acudir  a este apartado de la web de Growl.

Si no conoces Growl, ya te lo estas descargando, muy utíl, te avisa de descargas y otras opciones mientras trabajas, sin necesidad de estar atento a ello, en este post hablo un poco de ello.

Me cambio a Mac. mi experiencia como Switcher en un Blog sobre Apple.Entrada 257.

Dejar respuesta